cve.bz

CVE-2018-1000110

5.3 mediumEPSS 3.9%

Medium (5.3) in jenkins git. EPSS 3.9% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:git 3.8.0.

An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.

Severity

CVSS 3.0

5.3 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
3.9% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-46p2-fwqg-3h6mMavenorg.jenkins-ci.plugins:git<3.8.03.8.0

References

Check your stackJSON