cve.bz

CVE-2017-7478

7.5 highEPSS 14%

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

Severity

CVSS 3.0

7.5 high
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
14% chance of exploitation in the next 30 days; higher than 96% of CVEs (scores of 2026-10-31)
CWEs
CWE-20, CWE-617
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON