cve.bz

CVE-2017-7297

8.8 highEPSS 1.5%

Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
1.5% chance of exploitation in the next 30 days; higher than 74% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-w3x4-9854-95x8Gogithub.com/rancher/rancher>=1.5.0 <1.5.31.5.3
GHSA-w3x4-9854-95x8Gogithub.com/rancher/rancher>=1.4.0 <1.4.31.4.3
GHSA-w3x4-9854-95x8Gogithub.com/rancher/rancher>=1.3.0 <1.3.51.3.5
GHSA-w3x4-9854-95x8Gogithub.com/rancher/rancher>=1.2.0 <1.2.41.2.4
GO-2023-1973Gogithub.com/rancher/rancher>=1.2.0 <1.2.4
>=1.3.0 <1.3.5
>=1.4.0 <1.4.3
>=1.5.0 <1.5.3
1.2.4, 1.3.5, 1.4.3, 1.5.3

References

Check your stackJSON