CVE-2017-2648
5.6 mediumEPSS 1.4%
Medium (5.6) in jenkins ssh slaves. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:ssh-slaves 1.15.
It was found that jenkins-ssh-slaves-plugin before version 1.15 did not perform host key verification, thereby enabling Man-in-the-Middle attacks.
Severity
CVSS 3.0
5.6 mediumCVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L- EPSS
- 1.4% chance of exploitation in the next 30 days; higher than 72% of CVEs (scores of 2026-10-31)
- CWE
- CWE-295
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-x654-4wjh-74q6 | Maven | org.jenkins-ci.plugins:ssh-slaves | <1.15 | 1.15 |
References
Check your stackJSON