cve.bz

CVE-2017-1000469

9.8 criticalEPSS 5.6%

Critical (9.8) in cobbler project cobbler. EPSS 5.6% chance of exploitation in the next 30 days. Fixed in cobbler 3.0.0.

Cobbler version up to 2.8.2 is vulnerable to a command injection vulnerability in the "add repo" component resulting in arbitrary code execution as root user.

Severity

CVSS 3.0

9.8 critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
5.6% chance of exploitation in the next 30 days; higher than 92% of CVEs (scores of 2026-10-31)
CWE
CWE-20
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-96hw-v598-jvghPyPIcobbler<3.0.03.0.0
PYSEC-2026-314PyPIcobbler<3.0.03.0.0

References

Check your stackJSON