cve.bz

CVE-2017-1000426

6.1 mediumEPSS 0.8%

Medium (6.1) in omniscale mapproxy. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in mapproxy 1.11.1.

MapProxy version 1.10.3 and older is vulnerable to a Cross Site Scripting attack in the demo service resulting in possible information disclosure.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 56% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-g4rw-82hq-8jprPyPImapproxy<1.11.11.11.1
PYSEC-2026-841PyPImapproxy<1.11.11.11.1

References

Check your stackJSON