CVE-2017-1000242
3.3 lowEPSS 0.4%
Low (3.3) in jenkins git client. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:git-client 2.4.3.
Jenkins Git Client Plugin 2.4.2 and earlier creates temporary file with insecure permissions resulting in information disclosure
Severity
CVSS 3.0
3.3 lowCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N- EPSS
- 0.4% chance of exploitation in the next 30 days; higher than 31% of CVEs (scores of 2026-10-31)
- CWE
- CWE-200
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-fcxw-hhxq-48wx | Maven | org.jenkins-ci.plugins:git-client | <2.4.3 | 2.4.3 |
References
Check your stackJSON