CVE-2017-1000220
9.8 criticalEPSS 5.1%
Critical (9.8) in pidusage project pidusage. EPSS 5.1% chance of exploitation in the next 30 days. Fixed in pidusage 1.1.5.
soyuka/pidusage <=1.1.4 is vulnerable to command injection in the module resulting in arbitrary command execution
Severity
CVSS 3.0
9.8 criticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 5.1% chance of exploitation in the next 30 days; higher than 92% of CVEs (scores of 2026-10-31)
- CWE
- CWE-78
- Published
- Modified
- Record from
- the NVD, synced
Affected
- pidusage_project:pidusage
Packages (OSV)
References
Check your stackJSON