cve.bz

CVE-2017-1000006

6.1 mediumEPSS 0.9%

Medium (6.1) in plotly plotly.js. EPSS 0.9% chance of exploitation in the next 30 days. Fixed in plotly.js 1.16.0.

Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.

Severity

CVSS 3.0

6.1 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.9% chance of exploitation in the next 30 days; higher than 59% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-2fqv-h3r5-m4vfnpmplotly.js<1.16.01.16.0

References

Check your stackJSON