Medium (6.1) in apache activemq. EPSS 6.1% chance of exploitation in the next 30 days. Fixed in org.apache.activemq:activemq-client 5.14.2.
In Apache ActiveMQ 5.x before 5.14.2, an instance of a cross-site scripting vulnerability was identified to be present in the web based administration console. The root cause of this issue is improper user data output validation.
Severity
CVSS 3.0
6.1 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
6.1% chance of exploitation in the next 30 days; higher than 93% of CVEs (scores of 2026-10-31)