cve.bz

CVE-2016-3721

4.3 mediumEPSS 2.1%

Medium (4.3). EPSS 2.1% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.651.2, 2.3.

Jenkins before 2.3 and LTS before 1.651.2 might allow remote authenticated users to inject arbitrary build parameters into the build environment via environment variables.

Severity

CVSS 3.1

4.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS
2.1% chance of exploitation in the next 30 days; higher than 81% of CVEs (scores of 2026-10-31)
CWE
CWE-17
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-qf2h-h3xq-j93jMavenorg.jenkins-ci.main:jenkins-core>=1.660 <2.32.3
GHSA-qf2h-h3xq-j93jMavenorg.jenkins-ci.main:jenkins-core<1.651.21.651.2

References

Check your stackJSON