cve.bz

CVE-2015-7536

5.4 mediumEPSS 1.3%

Medium (5.4) in jenkins jenkins. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.625.2, 1.640.

Cross-site scripting (XSS) vulnerability in Jenkins before 1.640 and LTS before 1.625.2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors related to workspaces and archived artifacts.

Severity

CVSS 3.0

5.4 medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.3% chance of exploitation in the next 30 days; higher than 69% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x3p3-929j-pq66Mavenorg.jenkins-ci.main:jenkins-core>=1.626 <1.6401.640
GHSA-x3p3-929j-pq66Mavenorg.jenkins-ci.main:jenkins-core<1.625.21.625.2

References

Check your stackJSON