CVE-2015-5325
No CVSS score yet. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.625.2, 1.638.
Jenkins before 1.638 and LTS before 1.625.2 allow attackers to bypass intended slave-to-master access restrictions by leveraging a JNLP slave. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-3665.
- EPSS
- 1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)
- CWE
- CWE-284
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-x2q2-8pwq-fr5r | Maven | org.jenkins-ci.main:jenkins-core | <1.625.2 | 1.625.2 |
| GHSA-x2q2-8pwq-fr5r | Maven | org.jenkins-ci.main:jenkins-core | >=1.626 <1.638 | 1.638 |