CVE-2015-5323
No CVSS score yet. EPSS 1.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.625.2, 1.638.
Jenkins before 1.638 and LTS before 1.625.2 do not properly restrict access to API tokens which might allow remote administrators to gain privileges and run scripts by using an API token of another user.
- EPSS
- 1.5% chance of exploitation in the next 30 days; higher than 74% of CVEs (scores of 2026-10-31)
- CWE
- CWE-264
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-x4m5-j4x4-4wjg | Maven | org.jenkins-ci.main:jenkins-core | <1.625.2 | 1.625.2 |
| GHSA-x4m5-j4x4-4wjg | Maven | org.jenkins-ci.main:jenkins-core | >=1.626 <1.638 | 1.638 |