cve.bz

CVE-2015-1813

no score yetEPSS 1.8%

No CVSS score yet. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.596.2, 1.606.

Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1812.
EPSS
1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-9h85-v6xf-h26qMavenorg.jenkins-ci.main:jenkins-core>=1.597 <1.6061.606
GHSA-9h85-v6xf-h26qMavenorg.jenkins-ci.main:jenkins-core<1.596.21.596.2

References

Check your stackJSON