CVE-2015-1812
No CVSS score yet. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.596.2, 1.606.
Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1813.
- EPSS
- 1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-w5v7-q2j4-fvpf | Maven | org.jenkins-ci.main:jenkins-core | <1.596.2 | 1.596.2 |
| GHSA-w5v7-q2j4-fvpf | Maven | org.jenkins-ci.main:jenkins-core | >=1.600 <1.606 | 1.606 |