CVE-2015-1808
No CVSS score yet. EPSS 1.6% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.596.1, 1.600.
Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.
- EPSS
- 1.6% chance of exploitation in the next 30 days; higher than 75% of CVEs (scores of 2026-10-31)
- CWE
- CWE-20
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-3rwx-3vwh-mwxc | Maven | org.jenkins-ci.main:jenkins-core | >=1.597 <1.600 | 1.600 |
| GHSA-3rwx-3vwh-mwxc | Maven | org.jenkins-ci.main:jenkins-core | <1.596.1 | 1.596.1 |