CVE-2014-3681
No CVSS score yet. EPSS 2.1% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.565.3, 1.583.
Cross-site scripting (XSS) vulnerability in Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- EPSS
- 2.1% chance of exploitation in the next 30 days; higher than 81% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-cwh9-f8m6-6r63 | Maven | org.jenkins-ci.main:jenkins-core | >=1.566 <1.583 | 1.583 |
| GHSA-cwh9-f8m6-6r63 | Maven | org.jenkins-ci.main:jenkins-core | <1.565.3 | 1.565.3 |