CVE-2014-3661
No CVSS score yet. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.565.3, 1.583.
Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to cause a denial of service (thread consumption) via vectors related to a CLI handshake.
- EPSS
- 1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)
- CWE
- CWE-399
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jenkins:jenkins
- redhat:openshift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-r5m2-g5gc-q43r | Maven | org.jenkins-ci.main:jenkins-core | >=1.566 <1.583 | 1.583 |
| GHSA-r5m2-g5gc-q43r | Maven | org.jenkins-ci.main:jenkins-core | <1.565.3 | 1.565.3 |