CVE-2014-3628
apache solr: no CVSS score yet. EPSS 4.7% chance of exploitation in the next 30 days. Fixed in org.apache.solr:solr 4.10.3.
Cross-site scripting (XSS) vulnerability in the Admin UI Plugin / Stats page in Apache Solr 4.x before 4.10.3 allows remote attackers to inject arbitrary web script or HTML via the fieldvaluecache object.
- EPSS
- 4.7% chance of exploitation in the next 30 days; higher than 91% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:solr
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-wgw2-gw4v-9w4j | Maven | org.apache.solr:solr | >=4.0.0 <4.10.3 | 4.10.3 |