CVE-2014-3497
openstack swift: no CVSS score yet. EPSS 2.1% chance of exploitation in the next 30 days. Fixed in swift 2.0.0.
Cross-site scripting (XSS) vulnerability in OpenStack Swift 1.11.0 through 1.13.1 allows remote attackers to inject arbitrary web script or HTML via the WWW-Authenticate header.
- EPSS
- 2.1% chance of exploitation in the next 30 days; higher than 81% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- openstack:swift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-66vj-393f-hxfv | PyPI | swift | >=1.11.0 <2.0.0 | 2.0.0 |
| PYSEC-2026-928 | PyPI | swift | >=1.11.0 <2.0.0 | 2.0.0 |