CVE-2014-3225
cobblerd cobbler: no CVSS score yet. EPSS 8.9% chance of exploitation in the next 30 days. Fixed in cobbler 2.4.7, 2.6.4.
Absolute path traversal vulnerability in the web interface in Cobbler 2.4.x through 2.6.x allows remote authenticated users to read arbitrary files via the Kickstart field in a profile.
- EPSS
- 8.9% chance of exploitation in the next 30 days; higher than 95% of CVEs (scores of 2026-10-31)
- CWE
- CWE-22
- Published
- Modified
- Record from
- the NVD, synced
Affected
- cobblerd:cobbler
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-xc7w-jvhx-p6q9 | PyPI | cobbler | >=2.6.0 <2.6.4 | 2.6.4 |
| GHSA-xc7w-jvhx-p6q9 | PyPI | cobbler | >=2.4.0 <2.4.7 | 2.4.7 |
| PYSEC-2026-797 | PyPI | cobbler | >=2.4.0 <2.4.7 >=2.6.0 <2.6.4 | 2.4.7, 2.6.4 |