CVE-2014-1929
python-gnupg project python-gnupg: no CVSS score yet. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in python-gnupg 0.3.7.
python-gnupg 0.3.5 and 0.3.6 allows context-dependent attackers to have an unspecified impact via vectors related to "option injection through positional arguments." NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-7323.
- EPSS
- 0.4% chance of exploitation in the next 30 days; higher than 32% of CVEs (scores of 2026-10-31)
- CWE
- CWE-20
- Published
- Modified
- Record from
- the NVD, synced
Affected
- python-gnupg_project:python-gnupg
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-vcr5-xr9h-mvc5 | PyPI | python-gnupg | >=0.3.5 <0.3.7 | 0.3.7 |
| PYSEC-2014-92 | PyPI | python-gnupg | >=0.3.5 <0.3.7 | 0.3.7 |