CVE-2013-4188
plone plone: no CVSS score yet. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in plone 4.1.1, 4.2.6, 4.3.2.
traverser.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers with administrator privileges to cause a denial of service (infinite loop and resource consumption) via unspecified vectors related to "retrieving information for certain resources."
- EPSS
- 1.3% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
- CWE
- CWE-399
- Published
- Modified
- Record from
- the NVD, synced
Affected
- plone:plone
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-w3pw-qxjj-6prr | PyPI | plone | >=4.3 <4.3.2 | 4.3.2 |
| GHSA-w3pw-qxjj-6prr | PyPI | plone | >=4.2 <4.2.6 | 4.2.6 |
| GHSA-w3pw-qxjj-6prr | PyPI | plone | >=2.1 <4.1.1 | 4.1.1 |
| PYSEC-2014-52 | PyPI | plone | >=2.1 <4.1.1 >=4.2 <4.2.6 >=4.3 <4.3.2 | 4.1.1, 4.2.6, 4.3.2 |