CVE-2013-2209
reviewboard review board: no CVSS score yet. EPSS 2.2% chance of exploitation in the next 30 days. Fixed in reviewboard 1.6.17, 1.7.10.
Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.
- EPSS
- 2.2% chance of exploitation in the next 30 days; higher than 82% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- reviewboard:review_board
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-6g7x-4c7m-g63m | PyPI | reviewboard | >=1.6 <1.6.17 | 1.6.17 |
| GHSA-6g7x-4c7m-g63m | PyPI | reviewboard | >=1.7 <1.7.10 | 1.7.10 |
| PYSEC-2026-913 | PyPI | reviewboard | >=1.6 <1.6.17 >=1.7 <1.7.10 | 1.6.17, 1.7.10 |
References
- http://www.openwall.com/lists/oss-security/2013/06/24/2
- http://www.reviewboard.org/docs/releasenotes/reviewboard/1.6.17/
- http://www.reviewboard.org/docs/releasenotes/reviewboard/1.7.10/
- http://www.reviewboard.org/news/2013/06/22/review-board-1617-and-1710-released/
- http://www.tripwire.com/state-of-security/vulnerability-management/vulnerabilities-its-time-to-review-your-reviewboard