CVE-2013-2033
No CVSS score yet. EPSS 1.9% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 1.509.1, 1.514.
Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.
- EPSS
- 1.9% chance of exploitation in the next 30 days; higher than 79% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- cloudbees:jenkins
- jenkins:jenkins
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-826f-32qm-vm3j | Maven | org.jenkins-ci.main:jenkins-core | <1.509.1 | 1.509.1 |
| GHSA-826f-32qm-vm3j | Maven | org.jenkins-ci.main:jenkins-core | >=1.513 <1.514 | 1.514 |