CVE-2013-1879
apache activemq: no CVSS score yet. EPSS 6.4% chance of exploitation in the next 30 days. Fixed in org.apache.activemq:activemq-client 5.9.0.
Cross-site scripting (XSS) vulnerability in scheduled.jsp in Apache ActiveMQ 5.8.0 and earlier allows remote attackers to inject arbitrary web script or HTML via vectors involving the "cron of a message."
- EPSS
- 6.4% chance of exploitation in the next 30 days; higher than 93% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:activemq
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-mfhr-3xmc-r2gg | Maven | org.apache.activemq:activemq-client | <5.9.0 | 5.9.0 |