CVE-2011-3587
No CVSS score yet. EPSS 78% chance of exploitation in the next 30 days. Fixed in zope2 2.12.20, 2.13.10.
Unspecified vulnerability in Zope 2.12.x and 2.13.x, as used in Plone 4.0.x through 4.0.9, 4.1, and 4.2 through 4.2a2, allows remote attackers to execute arbitrary commands via vectors related to the p_ class in OFS/misc_.py and the use of Python modules.
- EPSS
- 78% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)
- Published
- Modified
- Record from
- the NVD, synced
Affected
- plone:plone
- zope:zope
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-8w48-m6hx-rjw2 | PyPI | zope2 | >=2.12.0 <2.12.20 | 2.12.20 |
| GHSA-8w48-m6hx-rjw2 | PyPI | zope2 | >=2.13.0 <2.13.10 | 2.13.10 |
| PYSEC-2026-1067 | PyPI | zope2 | >=2.12.0 <2.12.20 >=2.13.0 <2.13.10 | 2.12.20, 2.13.10 |