CVE-2011-2528
No CVSS score yet. EPSS 2.0% chance of exploitation in the next 30 days. Fixed in plone 3.3.6.
Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) PloneHotfix20110720 for Plone 3.x allows attackers to gain privileges via unspecified vectors, related to a "highly serious vulnerability." NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-0720.
- EPSS
- 2.0% chance of exploitation in the next 30 days; higher than 81% of CVEs (scores of 2026-11-01)
- Published
- Modified
- Record from
- the NVD, synced
Affected
- plone:plone
- plone:plone_hotfix_20110720
- zope:zope
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-p6h9-hpcg-c6gm | PyPI | plone | >=3.3.2 <3.3.6 | 3.3.6 |
| GHSA-p6h9-hpcg-c6gm | PyPI | zope2 | >=2.12.0 <2.12.19 | 2.12.19 |
| GHSA-p6h9-hpcg-c6gm | PyPI | zope2 | >=2.13.0 <2.13.8 | 2.13.8 |
| PYSEC-2011-25 | PyPI | plone | >=3.3.2 <3.3.6 | 3.3.6 |
| PYSEC-2026-764 | PyPI | zope2 | >=2.12.0 <2.12.19 >=2.13.0 <2.13.8 | 2.12.19, 2.13.8 |