CVE-2011-0995
No CVSS score yet. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in sqlite3-ruby 1.2.4.
The sqlite3-ruby gem in the rubygem-sqlite3 package before 1.2.4-0.5.1 in SUSE Linux Enterprise (SLE) 11 SP1 uses weak permissions for unspecified files, which allows local users to gain privileges via unknown vectors.
- EPSS
- 0.4% chance of exploitation in the next 30 days; higher than 31% of CVEs (scores of 2026-10-31)
- CWE
- CWE-264
- Published
- Modified
- Record from
- the NVD, synced
Affected
- novell:suse_linux_enterprise
- rubyforge:rubygem-sqlite3
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-6x46-7rrv-m4h8 | RubyGems | sqlite3-ruby | <1.2.4 | 1.2.4 |