CVE-2011-0697
djangoproject django: no CVSS score yet. EPSS 2.6% chance of exploitation in the next 30 days. Fixed in django 1.1.4, 1.2.5.
Cross-site scripting (XSS) vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 might allow remote attackers to inject arbitrary web script or HTML via a filename associated with a file upload.
- EPSS
- 2.6% chance of exploitation in the next 30 days; higher than 85% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- djangoproject:django
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-8m3r-rv5g-fcpq | PyPI | django | >=1.1 <1.1.4 | 1.1.4 |
| GHSA-8m3r-rv5g-fcpq | PyPI | django | >=1.2 <1.2.5 | 1.2.5 |
| PYSEC-2011-11 | PyPI | django | >=1.1 <1.1.4 >=1.2 <1.2.5 | 1.1.4, 1.2.5 |