CVE-2008-0780
moinmoin moinmoin: no CVSS score yet. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in moin 1.6.1.
Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.
- EPSS
- 1.8% chance of exploitation in the next 30 days; higher than 77% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- moinmoin:moinmoin
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-53wj-6m7w-j6mj | PyPI | moin | >=1.5 <=1.5.8 | no fix published |
| GHSA-53wj-6m7w-j6mj | PyPI | moin | >=1.6 <1.6.1 | 1.6.1 |
| PYSEC-2026-667 | PyPI | moin | >=1.5 <1.6.1 | 1.6.1 |