CVE-2002-1567
apache tomcat: no CVSS score yet. EPSS 27% chance of exploitation in the next 30 days. Fixed in org.apache.tomcat:tomcat 4.1.29.
Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1 allows remote attackers to execute arbitrary web script and steal cookies via a URL with encoded newlines followed by a request to a .jsp file whose name contains the script.
- EPSS
- 27% chance of exploitation in the next 30 days; higher than 98% of CVEs (scores of 2026-10-31)
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:tomcat
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-86fp-jgwm-wgj5 | Maven | org.apache.tomcat:tomcat | >=4.1.0 <4.1.29 | 4.1.29 |
References
- http://archives.neohapsis.com/archives/vuln-dev/2002-q3/0482.html
- http://tomcat.apache.org/security-4.html
- https://lists.apache.org/thread.html/29dc6c2b625789e70a9c4756b5a327e6547273ff8bde7e0327af48c5%40%3Cdev.tomcat.apache.org%3E
- https://lists.apache.org/thread.html/c62b0e3a7bf23342352a5810c640a94b6db69957c5c19db507004d74%40%3Cdev.tomcat.apache.org%3E
- https://lists.apache.org/thread.html/rb71997f506c6cc8b530dd845c084995a9878098846c7b4eacfae8db3%40%3Cdev.tomcat.apache.org%3E