CVE-2002-1394
apache tomcat: no CVSS score yet. EPSS 5.9% chance of exploitation in the next 30 days. Fixed in org.apache.tomcat:tomcat 4.0.6.
Apache Tomcat 4.0.5 and earlier, when using both the invoker servlet and the default servlet, allows remote attackers to read source code for server files or bypass certain protections, a variant of CAN-2002-1148.
- EPSS
- 5.9% chance of exploitation in the next 30 days; higher than 93% of CVEs (scores of 2026-10-31)
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:tomcat
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-8v5p-2cpv-c2x6 | Maven | org.apache.tomcat:tomcat | <4.0.6 | 4.0.6 |