CVE-2002-0688
zope zope: no CVSS score yet. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in zope 2.6.0.
ZCatalog plug-in index support capability for Zope 2.4.0 through 2.5.1 allows anonymous users and untrusted code to bypass access restrictions and call arbitrary methods of catalog indexes.
- EPSS
- 1.4% chance of exploitation in the next 30 days; higher than 73% of CVEs (scores of 2026-10-31)
- Published
- Modified
- Record from
- the NVD, synced
Affected
- zope:zope
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-7944-h5rw-qmjx | PyPI | zope | >=2.4.0 <2.6.0 | 2.6.0 |
| PYSEC-2026-755 | PyPI | zope | >=2.4.0 <2.6.0 | 2.6.0 |