{"cve":"CVE-2026-47761","nvd":{"published":"2026-05-28T16:16:28.337","modified":"2026-10-14T20:10:00.190","status":"Analyzed","description":"TinyMCE is an open source rich text editor. Prior to 5.11.1, 7.9.3, and 8.5.1, there is a stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via crafted data-mce-* attributes, which are executed when content is rendered. Impacts users of TinyMCE with the media plugin enabled. This vulnerability is fixed in 5.11.1, 7.9.3, and 8.5.1.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://github.com/tinymce/tinymce/security/advisories/GHSA-vg35-5wq7-3x7w","https://www.tiny.cloud/docs/tinymce/7/7.9.3-release-notes/#overview","https://www.tiny.cloud/docs/tinymce/8/8.5.1-release-notes/#overview"],"products":["tiny:tinymce"],"source":"nvd","synced_at":"2026-10-19T22:36:28.938604137+00:00"},"epss":{"cve":"CVE-2026-47761","score":0.00264,"percentile":0.1814,"date":"2026-10-25"},"kev":null,"osv":[{"id":"GHSA-vg35-5wq7-3x7w","url":"https://osv.dev/vulnerability/GHSA-vg35-5wq7-3x7w","summary":"TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` injection","modified":"2026-09-10T03:50:51.700296282Z","packages":[{"ecosystem":"npm","name":"tinymce","purl":"pkg:npm/tinymce","ranges":["<=5.10.9"],"fixed":[]},{"ecosystem":"npm","name":"tinymce","purl":"pkg:npm/tinymce","ranges":[">=6.0.0 <7.9.3"],"fixed":["7.9.3"]},{"ecosystem":"npm","name":"tinymce","purl":"pkg:npm/tinymce","ranges":[">=8.0.0 <8.5.1"],"fixed":["8.5.1"]},{"ecosystem":"NuGet","name":"TinyMCE","purl":"pkg:nuget/TinyMCE","ranges":["<=5.10.9"],"fixed":[]},{"ecosystem":"NuGet","name":"TinyMCE","purl":"pkg:nuget/TinyMCE","ranges":[">=6.0.0 <7.9.3"],"fixed":["7.9.3"]},{"ecosystem":"NuGet","name":"TinyMCE","purl":"pkg:nuget/TinyMCE","ranges":[">=8.0.0 <8.5.1"],"fixed":["8.5.1"]},{"ecosystem":"Packagist","name":"tinymce/tinymce","purl":"pkg:composer/tinymce/tinymce","ranges":["<=5.10.9"],"fixed":[]},{"ecosystem":"Packagist","name":"tinymce/tinymce","purl":"pkg:composer/tinymce/tinymce","ranges":[">=6.0.0 <7.9.3"],"fixed":["7.9.3"]},{"ecosystem":"Packagist","name":"tinymce/tinymce","purl":"pkg:composer/tinymce/tinymce","ranges":[">=8.0.0 <8.5.1"],"fixed":["8.5.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}