{"cve":"CVE-2026-38728","nvd":{"published":"2026-05-15T15:16:51.197","modified":"2026-06-17T10:41:45.860","status":"Deferred","description":"An issue in Nodemailer smtp_server before v.3.18.3 allows a remote attacker to cause a denial of service via the SMTPStream._write, lib/smtp-stream.js components","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H","score":7.5},"cwes":["CWE-400"],"references":["https://bytecreator.dev/blog/CVE-2026-38728","https://github.com/nodemailer/smtp-server","https://github.com/nodemailer/smtp-server/releases/tag/v3.18.3","https://bytecreator.dev/blog/CVE-2026-38728"],"products":[],"source":"nvd","synced_at":"2026-10-19T22:35:16.954578616+00:00"},"epss":{"cve":"CVE-2026-38728","score":0.00572,"percentile":0.4732,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-fv2f-rw9f-v9cm","url":"https://osv.dev/vulnerability/GHSA-fv2f-rw9f-v9cm","summary":"smtp-server's command parser memory exhaustion denial-of-service","modified":"2026-06-29T23:26:32.795552Z","packages":[{"ecosystem":"npm","name":"smtp-server","purl":"pkg:npm/smtp-server","ranges":["<3.18.3"],"fixed":["3.18.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}