{"cve":"CVE-2026-29053","nvd":{"published":"2026-03-05T06:16:50.410","modified":"2026-06-17T10:29:30.920","status":"Analyzed","description":"Ghost is a Node.js content management system. From version 0.7.2 to 6.19.0, specifically crafted malicious themes can execute arbitrary code on the server running Ghost. This issue has been patched in version 6.19.1.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-74"],"references":["https://github.com/TryGhost/Ghost/security/advisories/GHSA-cgc2-rcrh-qr5x"],"products":["ghost:ghost"],"source":"nvd","synced_at":"2026-10-19T22:25:53.701907451+00:00"},"epss":{"cve":"CVE-2026-29053","score":0.04903,"percentile":0.92097,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-cgc2-rcrh-qr5x","url":"https://osv.dev/vulnerability/GHSA-cgc2-rcrh-qr5x","summary":"Ghost Vulnerable to Remote Code Execution via Malicious Themes","modified":"2026-03-07T09:41:04.560861Z","packages":[{"ecosystem":"npm","name":"ghost","purl":"pkg:npm/ghost","ranges":[">=0.7.2 <6.19.1"],"fixed":["6.19.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}