{"cve":"CVE-2026-1513","nvd":{"published":"2026-01-28T02:16:00.310","modified":"2026-06-17T10:15:58.527","status":"Analyzed","description":"billboard.js before 3.18.0 allows an attacker to execute malicious JavaScript due to improper sanitization during chart option binding.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://cve.naver.com/detail/cve-2026-1513.html"],"products":["naver:billboard.js"],"source":"nvd","synced_at":"2026-10-19T22:21:16.563232421+00:00"},"epss":{"cve":"CVE-2026-1513","score":0.00205,"percentile":0.10556,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-rpc5-pm7q-hjmp","url":"https://osv.dev/vulnerability/GHSA-rpc5-pm7q-hjmp","summary":"billboard.js is vulnerable to XSS during chart option binding","modified":"2026-02-03T03:05:53.734138Z","packages":[{"ecosystem":"npm","name":"billboard.js","purl":"pkg:npm/billboard.js","ranges":["<3.18.0"],"fixed":["3.18.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}