{"cve":"CVE-2025-67438","nvd":{"published":"2026-02-20T16:22:02.643","modified":"2026-06-17T09:57:39.913","status":"Analyzed","description":"A Stored Cross-Site Scripting (XSS) vulnerability in Sync-in Server before 1.9.3 allows an authenticated attacker to execute arbitrary JavaScript in a victim's browser. By uploading a crafted SVG file containing a malicious payload, an attacker can access and exfiltrate sensitive information, including the user's session cookies.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://gist.github.com/x0root/86db30af91bb0e1707eb7e57a049b6ad","https://github.com/Sync-in/server/releases/tag/v1.9.3"],"products":["sync-in:sync-in_server"],"source":"nvd","synced_at":"2026-10-19T22:23:35.260773158+00:00"},"epss":{"cve":"CVE-2025-67438","score":0.00318,"percentile":0.24819,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-9jmq-xgjm-p8c2","url":"https://osv.dev/vulnerability/GHSA-9jmq-xgjm-p8c2","summary":"Sync-in Server has a stored cross-site scripting (XSS) vulnerability","modified":"2026-02-20T21:41:26.185984Z","packages":[{"ecosystem":"npm","name":"@sync-in/server","purl":"pkg:npm/%40sync-in/server","ranges":["<1.9.3"],"fixed":["1.9.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}