{"cve":"CVE-2025-59035","nvd":{"published":"2025-09-10T16:15:41.323","modified":"2026-06-17T09:45:28.573","status":"Analyzed","description":"Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://github.com/indico/indico/releases/tag/v3.3.8","https://github.com/indico/indico/security/advisories/GHSA-7cf7-9wrr-vrf4"],"products":["cern:indico"],"source":"nvd","synced_at":"2026-10-19T22:08:41.295252406+00:00"},"epss":{"cve":"CVE-2025-59035","score":0.00206,"percentile":0.10656,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-7cf7-9wrr-vrf4","url":"https://osv.dev/vulnerability/GHSA-7cf7-9wrr-vrf4","summary":"Indico vulnerable to Cross-Site Scripting via LaTeX math code","modified":"2026-07-07T17:57:08.474809319Z","packages":[{"ecosystem":"PyPI","name":"indico","purl":"pkg:pypi/indico","ranges":["<3.3.8"],"fixed":["3.3.8"]}]},{"id":"PYSEC-2026-1461","url":"https://osv.dev/vulnerability/PYSEC-2026-1461","summary":"Indico vulnerable to Cross-Site Scripting via LaTeX math code","modified":"2026-07-07T17:47:15.605787406Z","packages":[{"ecosystem":"PyPI","name":"indico","purl":"pkg:pypi/indico","ranges":["<3.3.8"],"fixed":["3.3.8"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}