{"cve":"CVE-2025-57766","nvd":{"published":"2025-09-08T22:15:33.320","modified":"2026-06-17T09:43:23.647","status":"Analyzed","description":"Fides is an open-source privacy engineering platform. Prior to version 2.69.1, admin UI user password changes in Fides do not invalidate active user sessions, creating a vulnerability chaining opportunity where attackers who have obtained session tokens through other attack vectors (such as XSS) can maintain access even after password reset. This issue is not directly exploitable on its own and requires a prerequisite vulnerability to obtain valid session tokens in the first place. Version 2.69.1 fixes the issue. No known workarounds are available.","cvss_v4":{"vector":"CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:U","score":1.7},"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N","score":4.8},"cwes":["CWE-613"],"references":["https://github.com/ethyca/fides/commit/8daec4f5ad3daf0f0bdab4814f6757eb0965104b","https://github.com/ethyca/fides/releases/tag/2.69.1","https://github.com/ethyca/fides/security/advisories/GHSA-rpw8-82v9-3q87"],"products":["ethyca:fides"],"source":"nvd","synced_at":"2026-10-19T22:08:41.295252406+00:00"},"epss":{"cve":"CVE-2025-57766","score":0.00298,"percentile":0.2248,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-rpw8-82v9-3q87","url":"https://osv.dev/vulnerability/GHSA-rpw8-82v9-3q87","summary":"Fides' Admin UI User Password Change Does Not Invalidate Current Session","modified":"2026-09-10T03:50:28.727660413Z","packages":[{"ecosystem":"PyPI","name":"ethyca-fides","purl":"pkg:pypi/ethyca-fides","ranges":["<2.69.1"],"fixed":["2.69.1"]}]},{"id":"PYSEC-2026-1348","url":"https://osv.dev/vulnerability/PYSEC-2026-1348","summary":"Fides' Admin UI User Password Change Does Not Invalidate Current Session","modified":"2026-07-07T17:46:41.669303204Z","packages":[{"ecosystem":"PyPI","name":"ethyca-fides","purl":"pkg:pypi/ethyca-fides","ranges":["<2.69.1"],"fixed":["2.69.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}