{"cve":"CVE-2025-53658","nvd":{"published":"2025-07-09T16:15:25.237","modified":"2026-06-17T09:38:39.390","status":"Modified","description":"Jenkins Applitools Eyes Plugin 1.16.5 and earlier does not escape the Applitools URL on the build page, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://www.jenkins.io/security/advisory/2025-07-09/#SECURITY-3509","http://www.openwall.com/lists/oss-security/2025/07/09/4"],"products":["jenkins:applitools_eyes"],"source":"nvd","synced_at":"2026-10-19T22:04:28.436527499+00:00"},"epss":{"cve":"CVE-2025-53658","score":0.00297,"percentile":0.22388,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-j4wf-9gx8-63f8","url":"https://osv.dev/vulnerability/GHSA-j4wf-9gx8-63f8","summary":"Jenkins Applitools Eyes Plugin vulnerable to XSS through its Build page","modified":"2025-11-05T20:33:33.262668Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:applitools-eyes","purl":"pkg:maven/org.jenkins-ci.plugins/applitools-eyes","ranges":["<1.16.6"],"fixed":["1.16.6"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}