{"cve":"CVE-2025-26621","nvd":{"published":"2025-05-19T16:15:28.560","modified":"2026-06-17T09:02:08.763","status":"Analyzed","description":"OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to version 6.5.2, any user with the capability manage customizations can edit webhook that will execute javascript code. This can be abused to cause a denial of service attack by prototype pollution, making the node js server running the OpenCTI frontend become unavailable. Version 6.5.2 fixes the issue.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H","score":6.8},"cwes":["CWE-1321","CWE-94"],"references":["https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-gq63-jm3h-374p","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-mf88-g2wq-p7qm"],"products":["citeum:opencti"],"source":"nvd","synced_at":"2026-10-19T22:01:57.636215869+00:00"},"epss":{"cve":"CVE-2025-26621","score":0.0042,"percentile":0.36377,"date":"2026-10-31"},"kev":null,"osv":[{"id":"PYSEC-2025-180","url":"https://osv.dev/vulnerability/PYSEC-2025-180","summary":"","modified":"2026-05-20T09:19:14.289613Z","packages":[{"ecosystem":"PyPI","name":"pycti","purl":"pkg:pypi/pycti","ranges":["<6.5.2"],"fixed":["6.5.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}