{"cve":"CVE-2024-5520","nvd":{"published":"2024-05-30T12:15:10.807","modified":"2026-06-17T08:16:07.110","status":"Analyzed","description":"Two Cross-Site Scripting vulnerabilities have been discovered in Alkacon's OpenCMS affecting version 16, which could allow a user with sufficient privileges to create and modify web pages through the admin panel, can execute malicious JavaScript code, after inserting code in the “title” field.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://www.incibe.es/en/incibe-cert/notices/aviso/cross-site-scripting-stored-alkacon-opencms","https://www.incibe.es/en/incibe-cert/notices/aviso/cross-site-scripting-stored-alkacon-opencms"],"products":["alkacon:opencms"],"source":"nvd","synced_at":"2026-10-19T21:51:20.603330631+00:00"},"epss":{"cve":"CVE-2024-5520","score":0.00283,"percentile":0.20846,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-vg6x-pchq-98mg","url":"https://osv.dev/vulnerability/GHSA-vg6x-pchq-98mg","summary":"OpenCMS Cross-Site Scripting vulnerability","modified":"2024-05-30T20:11:53.397705Z","packages":[{"ecosystem":"Maven","name":"org.opencms:opencms-core","purl":"pkg:maven/org.opencms/opencms-core","ranges":[">=16.0 <17.0"],"fixed":["17.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}