{"cve":"CVE-2024-45594","nvd":{"published":"2024-11-13T17:15:10.333","modified":"2026-06-17T07:54:32.143","status":"Analyzed","description":"Decidim is a participatory democracy framework. The meeting embeds feature used in the online or hybrid meetings is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.28.3 and 0.29.0.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://github.com/decidim/decidim/security/advisories/GHSA-j4h6-gcj7-7v9v"],"products":["decidim:decidim"],"source":"nvd","synced_at":"2026-10-19T21:57:07.693694550+00:00"},"epss":{"cve":"CVE-2024-45594","score":0.00264,"percentile":0.18373,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-j4h6-gcj7-7v9v","url":"https://osv.dev/vulnerability/GHSA-j4h6-gcj7-7v9v","summary":"decidim-meetings Cross-site scripting vulnerability in the online or hybrid meeting embeds","modified":"2026-07-18T17:30:29.206551492Z","packages":[{"ecosystem":"RubyGems","name":"decidim-meetings","purl":"pkg:gem/decidim-meetings","ranges":[">=0.28.0 <0.28.3"],"fixed":["0.28.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}