{"cve":"CVE-2024-41673","nvd":{"published":"2024-10-01T15:15:07.873","modified":"2026-06-17T07:48:01.440","status":"Deferred","description":"Decidim is a participatory democracy framework. The version control feature used in resources is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.27.8.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N","score":7.1},"cwes":["CWE-79"],"references":["https://github.com/decidim/decidim/commit/8a18c8b1ee85a1b35ee0d8d5893f218695d15637","https://github.com/decidim/decidim/security/advisories/GHSA-cc4g-m3g7-xmw8"],"products":[],"source":"nvd","synced_at":"2026-10-19T21:55:31.737901711+00:00"},"epss":{"cve":"CVE-2024-41673","score":0.00424,"percentile":0.36718,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-cc4g-m3g7-xmw8","url":"https://osv.dev/vulnerability/GHSA-cc4g-m3g7-xmw8","summary":"Decidim has a cross-site scripting vulnerability in the version control page","modified":"2024-10-03T13:39:21.865953Z","packages":[{"ecosystem":"RubyGems","name":"decidim","purl":"pkg:gem/decidim","ranges":["<0.27.8"],"fixed":["0.27.8"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}