{"cve":"CVE-2024-38476","nvd":{"published":"2024-07-01T19:15:04.977","modified":"2026-06-17T07:40:21.557","status":"Modified","description":"Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable.\n\nUsers are recommended to upgrade to version 2.4.60, which fixes this issue.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-829"],"references":["https://httpd.apache.org/security/vulnerabilities_24.html","https://security.netapp.com/advisory/ntap-20240712-0001/","http://seclists.org/fulldisclosure/2024/Oct/11","http://www.openwall.com/lists/oss-security/2024/07/01/9","https://httpd.apache.org/security/vulnerabilities_24.html"],"products":["apache:http_server","netapp:clustered_data_ontap"],"source":"nvd","synced_at":"2026-10-19T21:52:00.836172422+00:00"},"epss":{"cve":"CVE-2024-38476","score":0.41611,"percentile":0.98682,"date":"2026-10-31"},"kev":null,"osv":[],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}