{"cve":"CVE-2024-3825","nvd":{"published":"2024-04-17T15:15:07.463","modified":"2026-06-17T07:45:11.580","status":"Deferred","description":"Versions of the BlazeMeter Jenkins plugin prior to 4.22 contain a flaw which results in credential enumeration","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","score":4.3},"cwes":["CWE-352"],"references":["https://github.com/Blazemeter/blazemeter-jenkins-plugin/commit/11ec94f68136a0612ae1b37b5370053132cb2528","https://portal.perforce.com/s/detail/a91PA000001STsvYAG","https://github.com/Blazemeter/blazemeter-jenkins-plugin/commit/11ec94f68136a0612ae1b37b5370053132cb2528","https://portal.perforce.com/s/detail/a91PA000001STsvYAG"],"products":[],"source":"nvd","synced_at":"2026-10-19T21:49:08.435428910+00:00"},"epss":{"cve":"CVE-2024-3825","score":0.00214,"percentile":0.11729,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-r52h-fjm7-93j8","url":"https://osv.dev/vulnerability/GHSA-r52h-fjm7-93j8","summary":"BlazeMeter Jenkins plugin vulnerable to Cross-Site Request Forgery","modified":"2024-04-17T17:58:33.077878Z","packages":[{"ecosystem":"Maven","name":"com.blazemeter.plugins:BlazeMeterJenkinsPlugin","purl":"pkg:maven/com.blazemeter.plugins/BlazeMeterJenkinsPlugin","ranges":["<4.22"],"fixed":["4.22"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}