{"cve":"CVE-2024-27181","nvd":{"published":"2024-08-02T10:15:59.990","modified":"2026-06-17T07:19:22.860","status":"Analyzed","description":"In Apache Linkis <= 1.5.0,\n\nPrivilege Escalation in Basic management services where the attacking user is \n\na trusted account\n\n allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-269"],"references":["https://lists.apache.org/thread/hosd73l7hxb3rpt5rb0yg0ld11zph4c6","http://www.openwall.com/lists/oss-security/2024/08/02/3"],"products":["apache:linkis"],"source":"nvd","synced_at":"2026-10-19T21:53:51.317825789+00:00"},"epss":{"cve":"CVE-2024-27181","score":0.00644,"percentile":0.50915,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-v352-rg37-5q5m","url":"https://osv.dev/vulnerability/GHSA-v352-rg37-5q5m","summary":"Apache Linkis vulnerable to privilege escalation","modified":"2025-06-04T21:29:49.200980Z","packages":[{"ecosystem":"Maven","name":"org.apache.linkis:linkis","purl":"pkg:maven/org.apache.linkis/linkis","ranges":["<1.6.0"],"fixed":["1.6.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}